Jump to content
Sign in to follow this  
LuckyMog

Vertical Assigning (BONE to MESH

Recommended Posts

Hey everyone does anyone understand how to assign bones to mesh?

I lined up the model to the skeleton and made sure I didn't mess with the skeleton  but Im still missing something.

These are the problems I have after viewing in Noesis.

1. The model has no bone, in Obj file or GMO format.

2. If I change the fe extension from Obj to GMO, Noesis loads nothing

3. even though the textures are placed correctly in Milkshape3D they also do not appear in over the model in Noesis even as an object file...

I feel like I'm close to something but I don't have enough Info to go on, That's mainly all I'm asking for.

I'd be really appreciative if some helped me.

Thank you for your time.

 

Share this post


Link to post
Share on other sites

First of all, obj doesnt support bones

You need to export the model to something that does, like psk or smd. This'll keep the bones.

GMOs are a different format to OBJ, so even changing the extension to GMO, it's still an OBJ in the end.

Exporting the model into a gmo will be the last step of modding,

After rigging, you need to export the model to psk/smd, then export it to fbx via Noesis

Use GMOtool to covert the fbx to mds, edit the mds, then convert to gmo

 

Edited by Haussenkraft
  • Upvote 1

Share this post


Link to post
Share on other sites

I have another small question, if your custom model your trying to rig a skeleton is an OBJ file can you use Noesis to to convert it into a Psk or Smd?

Share this post


Link to post
Share on other sites

Okay now I have new problem.

When I try to export to Psk in milkshape it says

(Found a group without Material model not exported) Im I still doing something wrong?

Share this post


Link to post
Share on other sites
Just now, round4207 said:

Hi! I'm having trouble finding the GMOtool application, do you guys know of a download link?

www.mediafire.com/file/0n969xa9yeen8g8

Had this uploaded a long time ago in case the original link is gone

Share this post


Link to post
Share on other sites
18 minutes ago, Haussenkraft said:

www.mediafire.com/file/0n969xa9yeen8g8

Had this uploaded a long time ago in case the original link is gone

Thank you so much!!!

Share this post


Link to post
Share on other sites

I think understand a little of it now, so I started from scratch and did things over now that I have more info. Here are some pictures so far...

Also thank you for being so patient with me with this.

1. So to start things off I imported a .smd file of Jecht into Milkshake and scaled the model 10000 percent to see his bone structure, afterwards I hid his model so it wouldnt get in the way. 

5a6bc88e8c667_WhatIhavesofar.thumb.jpg.af2d0bb3913eb71282b9738d09985b9a.jpg

Then I imported Wargreymon X,s .Obj file then fixed it over Jechts skeleton without assigning vertices. So far it looks good.

5a6bc8b05317f_WhatIhavesofar2.thumb.jpg.91a041070cb2de6f2e4b9f45e24a2729.jpg

2. Although it looks okay I'm not sure if I should move the custom models legs over, because they overlap afterwards and I don't want accidentally assign them to the wrong joint...

Also now that I know I can't use select all and then assign for the joints and model all at once That means that I need to select a piece of the model and the joint that's in that position and click assign?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.